HOME > ブラウザ > Firefox > 新しいバージョンのFirefoxで未対応のアドオンを使えるようにする「Nightly Tester Tools」

新しいバージョンのFirefoxで未対応のアドオンを使えるようにする「Nightly Tester Tools」

「Nightly Tester Tools」は、アドオンインストールの際のバージョンチェックを回避するためのアドオンです。

Firefox新バージョンが公開されても、今まで使用していたアドオンが使えないため、導入を先延ばしせざるを得ないことがあるかと思います。

アドオンがインストールされる際、バージョンのチェックがされるようですが、アドオンの中には、バージョンが違っていても問題なく動くものもあります。

このようなアドオンの場合、バージョンのチェックさえ回避できれば、インストールして使用することができることになります。

ただし、インストールできたからといって、必ず使えるようになるわけではありませんし、Firefox本体の挙動に影響を与えてしまうものもあるかもしれません。

あくまでも、自己責任で導入を検討してください。

<配布サイト>

UP